Back to overview
Degraded
Degraded Performance
May 06 at 08:17pm PDT
Affected services
app.octomind.dev
Resolved
May 07 at 04:16am PDT
The performance is back to normal
Affected services
app.octomind.dev
Updated
May 07 at 02:16am PDT
A workaround is in place and we are seeing improved performance. There still might be higher latency than usual, but everything should work again
Affected services
app.octomind.dev
Updated
May 07 at 12:16am PDT
We have identified a workaround and are working on implementing it.
Affected services
app.octomind.dev
Created
May 06 at 08:17pm PDT
We are currently experiencing issues in network communication due to an incident at our cloud provider.
Our engineers are investigating and coming up with a workaround.
Affected services
app.octomind.dev